Creator Onboarding form giving server error
Incident Report for Privy Reviews Inc
Resolved
The bug has been fixed and creators can now sign up without issue.
Posted Feb 16, 2024 - 19:06 UTC
Monitoring
We have recreated the issue and are working on resolving it. Creator sign up functionality should be available Feb 16, 2024 10am PST.
Posted Feb 15, 2024 - 19:43 UTC
This incident affected: API.